Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I bought a new domain staygeo.com and pointed my blogger blog to gis.staygeo.com. I have checked the box in blogger publishing settings saying Redirect staygeo.com to gis.staygeo.com. Still if I just type http://staygeo.com/, I see Not Found message. What can be done about it?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Have you followed these instructions http://www.google.com/support/blogger/bin/static.py?page=ts.cs&ts=1233381 and changed the CNAME for your domain?

share|improve this answer
    
But you want the top level domain to redirect, so you need to do that as well. –  paulmorriss May 5 '11 at 14:08
    
Sorry paulmorriss, I deleted my old comment without refreshing the page! So saw your comment later. Now I followed the instructions to On a top-level domain (www.example.com).. Google writes A-records (optional) The following action links your naked domain (example.com) to your actual site (www.example.com). If you skip this step, visitors who leave off the "www" will see an error page., but if I add www I see Not Found error. Otherwise the redirection works fine - staygeo.com now redirects to gis.staygeo.com! –  Chethan S. May 5 '11 at 14:24
    
Google tell you how to put your blog at www.example.com and how to redirect people from example.com to www.example.com. You've followed their instructions but instead of using www you've used gis. However you can't now redirect www as well, using their instructions. You'll have to put a redirect using your domain settings from www.staygeo.com to gis.staygeo.com. –  paulmorriss May 5 '11 at 14:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.