Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I defined in my CSS file font-size property for the body

body {
  font-size : 12px;
}

I wanted to have the size of font the same as in http://www.stackexchange.com site.

It works in chromium browser but does not work in firefox. The size of font in firefox is bigger.

Where could be the problem?

thank you

share|improve this question
2  
Can you give a link to your site? It's easier to answer your question then. –  paulmorriss Apr 27 '11 at 8:28
    
Are you sure you haven't actually told Firefox to do this, either via Zoom or a minimum font size? –  Su' Apr 27 '11 at 9:10
    
@paulmorriss I have it only localy. –  xralf Apr 27 '11 at 9:12
    
@Su' But stackexchange is OK in size. Is it possible that firefox applied zoom only to some pages and remembers this option for a long time? I sometimes change the keyboard and press zoom by mistake. –  xralf Apr 27 '11 at 9:14
2  
You can reset the zoom (on version 3) by choosing View->Zoom->Reset. On v3 and v4 you can press ctl and zero to reset it. –  paulmorriss Apr 27 '11 at 9:27
show 4 more comments

1 Answer

up vote 3 down vote accepted

This turned out(see comments) to have been Firefox stashing a value for page zoom. Can be reset with Ctrl-0.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.