Sign up ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

My web host is blocking IPs which make many requests. This includes Googlebot. I found this by checking my webmaster tools account. There it said "network unreachable" for all the URLs which are indexed in Google.

Then I thought of reducing the rate of crawl. I found that Google will not alter the crawl rate. It is only Google who will determine the crawl rate. Users are not allowed to alter the number of requests per time.

Some time ago I had seen the crawl rate settings in Google Webmaster Tools with options like days, week and months. Now it is different. How to set crawl rate for the above different criteria?

share|improve this question

2 Answers 2

up vote 2 down vote accepted

Google Webmaster Tools > YourSite > Site configuration > Settings > Crawl rate > Set custom crawl rate.

The slowest rate possible is 500 seconds between requests.

This link might help your "server people":

share|improve this answer

Setup a sitemap xml file, and specify the frequency which your data changes. This wont force the bots to stop visiting your site, but it should reduce it.

Something like this:

<?xml version="1.0" encoding="UTF-8"?>
<urlset xmlns="">
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.